• wpbakery (jcomposer) update to 6.x.x

    anyitomizayi
    Participant

    I am having issues with wpbakery (jcomposer) update to 6.x.x for Geek wordpress theme. Please help.

    Thank you

    10 Replies
    anyitomizayi
    Participant

    I can’t edit pages via WPBakery editor. It takes me to Classic builder whenever I select backend editor.

    I am sure it as a WPBakery update issue. How do I get the update, please?

    Adnan Shawkat
    Keymaster

    Can you please check whether you’re having a lower version of PHP in your server? Basically WPBakery does this when there are lower version of PHP installed. Please try to use PHP 7.0 or higher. In case you’ve updated PHP please send us a temporary admin access so that we can have a look at it.

    Regards

    anyitomizayi
    Participant
    This reply has been marked as private.
    Adnan Shawkat
    Keymaster

    Hey there,

    Are you sure you purchased it from Themeforest as it seems that the purchase code is not valid for & not from the marketplace itself. Also it seems you’re using an older version of the theme. Please update it to latest by using Envato Marketplace plugin.
    https://envato.com/market-plugin/

    Also I can see that the VC is working perfectly on edit page. https://prnt.sc/sk7xg6

    We’ll release updates of the themes with latest VC by next week hopefully so you can wait for the next week updates so far.

    anyitomizayi
    Participant
    This reply has been marked as private.
    Adnan Shawkat
    Keymaster

    Hey there,

    Can you import the demo data first & then check whether you’ve missed something on configuration for which it’s not working. I can see there are lot’s of missing css classes. Please import the demo content first then have a look at how our homepage is set properly.

    Regards

    anyitomizayi
    Participant

    I went as far as doing a fresh WP install, imported demo content and the progress bars still aren’t working. Any idea when the next update will be available?

    Adnan Shawkat
    Keymaster

    Can you share us a temporary admin access to your website so that we can have a look at what’s going on with the site so far that would be perfect to figure out the main issue of your website.

    Regards

    anyitomizayi
    Participant
    This reply has been marked as private.
    Adnan Shawkat
    Keymaster

    Hi there,

    It’s fixed now, because of the mixed content the js was not loading. I’ve installed “Really Simple SSL” plugin & activated it. Hence it’s working again. Also it seems to be working again the page builder. Check the screenshot: https://prnt.sc/su4d4j

    Regards

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.